Kategorie | Bezpieczeństwo, Szorty, Ubuntu

  

Canonical produkuje kernele w Szwajcarii, jądra Ubuntu 10.04 LTS dziurawe jak dobry ser!

Opublikowano 06 marca 2011 przez Franek

W kernelu Ubuntu 10.04 LTS odkryto niemal 40 dziur, co zawstydziło Ementalera. Luki umożliwiają przeprowadzenie zarówno ataków lokalnych jak i zdalnych. Błędy powodują między innymi nieprawidłowe sprawdzanie pakietów ICMP, co pozwala agresorowi na przeprowadzenie ataku DoS. Inna luka w NFSv4 umożliwia zdobycie lokalnemu użytkownikowi praw r00ta. Spośród wspomnianych niemal 40 dziur, 9 pozwala na zdobycie uprawnień administratora, a 14 umożliwia przeprowadzenie ataku DoS.

Użytkownicy Ubuntu 10.04 LTS natychmiast powinni zaktualizować następujące pakiety: linux-image-2.6.35-25-generic 2.6.35-25.44~lucid1, linux-image-2.6.35-25-generic-pae 2.6.35-25.44~lucid1, linux-image-2.6.35-25-server 2.6.35-25.44~lucid1, linux-image-2.6.35-25-virtual 2.6.35-25.44~lucid1.

W przeciwnym razie… intruzi spenetrują im dziury, w systemie. ;)

 

Za www.zdnet.com.au/ubuntu-peppered-with-holes-339310663.htm

  

6 Comments For This Post

  1. Sławek Says:

    Całe szczęście, że część z podanych błędów nie dotyczy komputerów biurkowych.
    Można prosić o źródło tej informacji?

  2. Franek Says:

    Żółta ramka z niebieskim obramowaniem :>

  3. salvadhor Says:

    Dziury, dziurami, ale subtelna różnica polega w czasie reakcji przez dev'ów na takie babole.

  4. Franek Says:

    I dlatego należy często aktualizować swój system.

  5. Kola Says:

    Obecnie w 10,04 jest jądro 2.6.32-29.
    O co chodzi w tej informacji?

  6. Singel Says:

    To stek bzdur.Jakiś fanboj Windy,albo Apple szuka dziury w całym.Niech zaatakuje mi system przez te dziury bzdury jak taki mądry.

Leave a Reply

Polityka komentarzy

     
     
Green Dog Says

MiniBlog

Przeczytaj poprzedni wpis:
SteamBox jeszcze w tym roku

O konsoli do gier której producentem ma być Valve plotkuje się w internetach już od dłuższego czasu. Co raz więcej...

Zamknij